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The PULP is published monthly by and for members of the Hartford User
Group Exchange, Inc. HUGE). HUGE is a nonprofit organization whose
aim 1s to provide an exchange of information between users of personal
computers. The PULP is not in any way affiliated with any computer
manufacturer or software company. Original, uncopyrighted articles
appearing in the PULP may be reproduced without prior permission by
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MEETING LOCATIONS
East Hartford Public
Library
Main & Central Avenue
in the Lion’s Room
(downstairs)

other nonprofit groups. Please give credit to the author and the PULP, and
send a copy to HUGE. The opinions and views herein are those of the
authors and not necessarily those of HUGE. Damages caused by use or
abuse of information appearing in the PULP are the sole responsibility of
the user of the information. We reserve the right to edit or reject any articles
submitted for publication in the PULP. Trademarks used in this
publication belong to the respective owners of those trademarks.

Georﬁe will be running this month’s meeting and we have
the election of club officers.

Next month will be my annual “What to get a geek for
the Holiddays” meeting. I'm putting to'%ether my list and
if you have any suggestions--email me a link.

This month’s news includes Google’s self driving cars
<<http://www.google.com/hostednews/afp/article/ALeqM5
hVGLbxyIGlo-
hBEoomPclrPNrwHg?docId=CNG.f44dco982ar1a52246a9f2

b994a36455.a1>>

Researchers at the University of Arizona have
demonstrated a system that can project 3D images in real
time without secial glasses (can you say “Obi Wan, I need
you”).

Amazon is suing the State of North Carolina to prevent
the release of customer names and their purchases
(primarily the names of books); Facebook has a privacy
problem (what else is new) regarding groups; rumor has it
that Microsoft might buy Adobe and Apple is interested
in Sony; Sony has announced that it will stop production of
the “Walkman’, and South Merion, PA schoof district has
settled a couple of lawsuits involving minors and invasion
of privacy.
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In the “wish you had known” division, a domain name was
recently sold for a reported $13 million. The name of the
domain — ‘sex.com’.

Stuart Rabinowitz
Editor-in-Chief

Here is the appropriate copyright citation and a link to the full
text. articles from “Tidbits”

http://creativecommons.org/licenses/by-nc-nd/3.0/
Please note that the clubs PO Box has been closed. When

membership renewals go out in the fall the return address will
be that of our Membership person Richard Sztaba.
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A Little Computer Quiz

by Stuart Rabinowitz

The trivia and minutiae of the
computer related world. The
answers will appear next month or
you can submit an answer sheet at
the General Meeting. Good Luck.

1 Founded in 2005 ‘Bebo’ was an
early social network site. What is
‘Bebo’ an acronym for?

2 Who started it?
3 What happened to it?
4 Flickr was launched in 2004 as a

photo and video hosting Web site.
Who founded it?

5 What happened to it?
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Answers to October, 2010 Quiz

1 In 1975 what company was formed to
create computer related effects for movies?

A Industrial Light & Magic
2 Who created it?

A George Lucas
3 What was the first film that used the
company?

A Star Wars
4 One of its first developments was a
computer controlled motion picture camera.
What was it called?

A It is called Dystraflex, in honor of its
primary inventor, John Dykstra
5 What was the first company to introduce
broadband cable service in North America

A In 1995 Rogers becomes the first cable
company in North America to launch
commercial high-speed Internet service
6 Where?

A It launched service in Newmarket, Ontario
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Mac Tips
By Ernie Cox, Jr., Member of the Computer
Club of Green Valley, Arizona

http://gvce.apcug.org
Ecoxjr (at) cox.net

This article has been obtained from APCUG
with the author’s permission for publication
by APCUG member groups; all other uses
require the permission of the author (see e-
mail address above).

Mac New Administrator Password

On a Mac computer, over time you may get
tired of using the “Admin Password” and want
to change to a new one.

Go to System Preferences and click on
“ACCOUNTS.” An “Accounts” window will drop
down. Click on the lock at the bottom left
hand side of the window. You must know the
old password to open the lock. When the lock
opens, click on the name with “Admin” under
it. Next click on “Password.” Just to the right
is “Change Password,” click there.

A window will drop down for you to fill in the
current password and new password. You
must know the old password and verify the
new password after writing it in.

Click on the words “Change Password,” a
window will drop down telling you that the
password will be changed. If you want to
change the administrator name along with
the password, you will have to log out of the
old name and then log into the new name on
start-up to use the new account.

Once you have done the new log in, you must
go to the My Account column. At the bottom
are plus and minus signs.

Click on the old name with Admin and then
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click on the minus sign to delete the old
name Admin. From there, you will log
out and then log back into the new
name Admin.

Quick General Mac Tips

Forgot your admin password? Dig up
your OS X install disk and insert it into
your Mac drive. Restart your Mac, while
holding down the “C” key. Select your
lingo. In the menu bar, select “Utilities”
and then select “Reset Password.” Be
sure to follow the directions, and you
will be in business.

Perhaps your DVD or CD is stuck in the
drive and won'’t come out after pushing
the “eject” button. Try holding down the
“E” key and “Command/Apple” key to
gject the disc. If that doesn’t work, shut
down the computer, restart and hold
down the “Ejection” key, (top right) on
startup of your computer.

Changing colors and size of a photo can
be done in either iPhoto or Preview.
These programs are good for beginners
and for people who don’t have higher-
grade programs. Preview can be used to
put titles, type and other art into your
pictures.

If you are having trouble sending large
files (10, 12, 15 MB size), you might try
using a program called “YouSendIt”
(www.yousendit.com). It’s free for the
first 2 GB.

Apple Mail Tips

1. You can mail someone a photo by
firing up iPhoto and either dragging the
selected image into Mail, or using
iPhoto's Share > Email command. But
there's quicker, easier way that
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bypasses iPhoto. In Mail, choose Window
> Photo Browser. A floating window will
appear instantly, showing the complete
contents of your iPhoto library. Find the
picture you want, drag it into a message
window, and you're done.

2. If you receive mail in "plain text," you
can decide what font, size, style and color
the messages will use. You can extend the
same courtesy to others. Mail uses "Rich
Text" by default for outgoing messages,
but you can change this by choosing Mail
> Preferences, clicking the Composing
icon on the toolbar, and then choosing
Plain Text from the Message Format
menu. (To change the format for an
individual message, choose Format >
Make Rich Text, or Format > Make Plain
Text.)

3. If you encounter problems sending or
receiving mail, you can find out exactly
what's wrong by choosing Window >
Connection Doctor. Mail will check each
of your incoming and outgoing account
connections, and display a window with a
plain-English description of any
problems found, usually with advice for
fixing them.

4. If you sent a message to multiple email
addresses, and later realized you forgot to
include someone, you don't have to go to
the trouble of opening the message in
your Sent mailbox, copying its contents,
and then pasting the text into a new
message. Instead, select the message,
choose Message > Send Again, and replace
the existing

recipients with the new one(s). The
subject and message contents remain the
same as before, although they can be
edited if you like.
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5. Attachments in messages you've received
or in copies of outgoing messages in your
Sent mailbox can eat up a lot of disk space.
For IMAP or Exchange accounts that impose
a storage quota this can be a significant
worry. Mail can remove attachments from
stored messages. If you've already saved a
copy of the attachments elsewhere, using
this feature is a good idea.

Locate one or more messages with
attachments and choose Message > Remove
Attachments. Behind the scenes, Mail
duplicates the message (omitting
attachments) and deletes the original one.

Mac Tip - Back-up

It's a smart idea to make a backup of
important software discs, like those for your
personal use (for example Mac OS X and
extra applications discs). With the disc in
your optical drive, open Disk Utility. Then
click the disc's name in the list on the left
(one level below your optical drive), and
click the New Image button. A dialog appears
where you can name your disk image and
choose where it's saved. In the dropdown for
Image Format, choose DVD/CD Master.

Click Save, and Disk Utility will create a disk
image that ends with a .cdr extension. This
is an exact copy of the optical disc in your
drive, so you can double-click the image to
mount it, and it's just like you've mounted the
disc itself. To burn a copy of the disk image
to another optical disc, open Disk Utility,
click the Burn button, navigate to the disk
image you just created, and click Burn.

Computer Backups

You never know when you might lose some
of that good stuff on your computer and need
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Can You Really Watch Free TV on Your PC? that the station is only available for specific hours.
by Ira Wilsker The viewer should be aware of the time
differences around the world, as what is prime time
WEBSITES: in the mid-east, for example, may be the early
http://toolbar.tv-fox.com morning here. While | enjoy watching live foreign
http://www.watch-live-online.tv (Live TV) TV, | am not capable of understanding all of the
http://www.hulu.com languages, so | prefer the English language
stations available in many of the countries listed.
You may have seen ads on the internet or on Under the listing for the United States is
TV that tell you that you can watch free TV on the approximately 60 stations, all but a few being
internet, and that you do not need cable or satellite to broadcast in English. These US based stations
watch thousands of TV channels. Some even go as far include such well known stations as Bloomberg
as to say that you should cancel your cable or satellite, Business, CBN, CNBC, Home Shopping Network
and use the free services, rather than paying for (HSN), Fox News, MSNBC, NASA, NBC News, and
expensive TV service. Several others advertise software several prominent local stations from a variety of
or hardware devices (for a fee) that allow you to watch cities.
hundreds of TV channels online for free. There are The second icon (green) on the TV-Fox
even websites that allow you watch TV in your browser toolbar opens a directory based on genre'.
or on your desktop, either for free, or for a subscription Categories include sports, news, business, music,
fee. While these offers are generally real, they should kids, lifestyle, government, religious, education,
not be confused with the selection of channels available shopping and weather, as well as a listing of
on your local cable system or satellite service as they about 50 live web-cams from around the world.
generally do not offer the major commercial channels, Personally, | am a news and information junkie,
and rarely offer the major local channels. Some and spend significant time on the news listing,
services, generally located overseas, offer illegally which has live news feeds from about three dozen
pirated feeds for a fee, and should always be avoided. news sources from about 20 different countries,
Other services, such as the well respected Hulu many of which are in English. Sports fanatics may
(hulu.com) legitimately offer thousands of already enjoy the sports selection, consisting of 28
broadcast and older TV shows and movies provided by stations from about a dozen countries. While |
the networks and movie studios that are either may not understand the announcer on many of
advertiser supported (for free), or without commercials these sports stations, the live or recorded sports
(by subscription, sometimes for a fee). events are often quite understandable to the
One service that | frequently use is TV-Fox, or its viewer. Music fans would appreciate the almost
sister product, LIVE TV. The selection of channels on 50 TV stations that stream music. While many of
LIVE TV is virtually identical to those on TV-Fox. the music stations are from France, Italy, Poland,
Alternatively, for those who do not want to download a and India, the viewer will almost always find music
toolbar or plug-in, these same channels can be viewed of interest. | have found that many of the foreign
directly online at watch-live-online.tv. It may be music stations which play their native music are
necessary to have Windows Media Player (or some very intriguing and entertaining.
similar compatible player) installed to view these Investing and business is of universal
stations. Most of the stations can either be viewed in a interest, and TV-Fox offers 19 business channels,
small window, or opened to full screen by double clicking including Bloomberg-UK, Bloomberg-Asia, and
on the video. Bloomberg-USA. Those stations, along with
TV-Fox is a free plug-in for the Firefox browser CNBC and NBR can provide business and
(toolbar.tv-fox.com), and currently offers "2780 Live TV economic information for the majority of investors
Channels sorted by country & category, the TV-FOX and others interested in business.
allows you to watch thousands of TV channels freely Sometimes we need content to entertain
available on the internet." It is installed as a short our children, or the child in us adults. The kids
toolbar, and includes a pair of directories that display section contains a dozen channels, three of which
the available channels. The first icon (purple) opens a are American, two of which are cartoons. My
directory containing a listing of about 100 countries; favorite kids channel is the "Classical Cartoons"
moving the mouse cursor over the country displays the which shows old time cartoons, many of which are
currently available TV stations that stream online. If the from the 30's and 40's, most of which today's
selected station has a circle icon with a right arrow children would not otherwise have an opportunity
(triangle), that indicates that the selected station is to view.

always online; if the icon is a small clock, that means

VOLUME 29 ISSUE 10 Page 6


jenny
Rectangle


an 'Newsletter of the Hartford User Group

Convert a PDF File to a Text File

By Sr. Dorothy Robinson, Newsletter Editor, The OMUG
News

Olympia Microcomputer User Group, Washington
http://olymug.org/

srdorothy(at)gmail.com

This article has been obtained from APCUG with the
author’s permission for publication by APCUG member
groups; all other uses require the permission of the author
(see e-mail address above).

Have you been wishing you had a piece of software that
would convert PDF files to text files that you can edit?
And maybe also didn't cost an arm and a leg?

BCL Technologies has such software called
easyConverter Desktop that costs about $20. That
sounds like a good buy to me. But it only works with
Windows (2000, XP, Vista and Win 7). So that leaves a lot
of people, namely Linux users, out in the cold.

The good news is that BCL also has a free, online utility
that does the same thing. And your operating system
doesn't come into it. Open your browser and go to
http://pdfonline.com/pdf2word/index.asp and take a look.

On the left side, under a header that says “Convert PDF
to Word for Free” you'll see a place to browse your
computer and select a file. Note that there is no need to
provide your email address, since you'll just download the
file directly.

Find your file and double click it (or click once then click
Open), then click the Upload and Convert button. Press it
only once, and wait; larger files may take a while to
upload. The conversion is pretty fast, under a minute for
the one or two page files | tried. There is a 2 MB limit on
uploads, so really big files won't work.

This part is where, if you wanted to do a lot of files, or
large ones, it would be great to have an application on
your computer to do it—thus eliminating the time to
upload.

The next step is downloading the text file. I'm not sure
why the instructions say to Right Click on the link to
download the file, because for me at least it didn't work. |
Left Clicked instead and the download dialog opened.

You'll see that the file is a rich text file (.RTF or .rtf) which
can easily be opened by Word, OpenOffice Writer,
Abiword, or other word processors or text editors and be
available for editing. When you save it you can save it as
a .doc if you like.
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The dialog asks, What should (your browser) do
with this file? The first choice is to open the file
with the default application (mine showed
OpenOffice) or you can choose another from a
drop-down list. The second choice is to save the
file, and if you choose Save the file, your
download manager will save it to the default
location—or you might get a Save as dialog and
choose where to save it. One caution: opening
the file directly rather than downloading it got me
a Read Only file, which of course | couldn't edit.
So for editing purposes, save the file before
opening.

Make your choice by clicking a radio button,
then click OK. You now have a text file you can
edit. And the quality is very nice, too—for
mostly text documents. | tried a PDF file that |
had originally created in OpenOffice Writer which
contained a calendar in a table. The results
were not pretty! And for a postal PDF which was
a requisition form using tables, the results were
somewhat better but still unusable since the
tables overlapped, hiding some of the text.

On the other hand, | made a list of data (several
rows and columns) in an OpenOffice
spreadsheet, exported it to PDF, then uploaded
it and converted it. When | downloaded this file,
it was perfect—and perfectly editable.

For me, using Ubuntu Linux, this free, online
version is a good thing. Windows users have a
choice of the web version or the computer
application. And pdf2word gives the best results
I've seen for this kind of web application.
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Regain the Timeline in iMovie ’11

by Jeff Carlson <jeffc@tidbits.com>
article link:

<http://db.tidbits.com/article/11688>
15 comments

When Apple radically changed iMovie between
the 06 and 08 releases, one of the main
criticisms was the abandonment of the
traditional editing timeline. Instead of one
horizontal succession of clips at the bottom of
the screen, iMovie '08 introduced an editing
area at the top-left of the screen where the
movie wraps like a paragraph.

Well, if you've been pining for a “real” timeline,
it’s time to re-evaluate iMovie ’11. With a couple
of clicks, you can have it back. Here’s how.

In iMovie 11, open a project and, in the Project
browser, click the new Single-Row View button
in the upper-right corner.

<http://www.tidbits.com/resources/2010-
10/imoviel 1timeline_button.png>

The wrapped project extends past the left
and right edges of the browser.

<http://www.tidbits.com/resources/2010-
10/imoviel 1timeline_timeline_top.png>

Next, click the Swap Events and Projects
button in the middle toolbar to place the
Project browser along the bottom of the
screen. (I've also made the audio tracks visible
in this screenshot.)

<http://www.tidbits.com/resources/2010-
10/imoviel1timeline_swap.png>

Swapping the Project and Event browsers has
been possible since iMovie ’08, but this is the
first time iMovie users have been able to
restore the traditional timeline.
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read/post comments:
<http://db.tidbits.com/article/11688#comme
nts>

tweet this article:
<http://db.tidbits.com/t/11688>

from pg. 6

There are 22 movie channels listed, of which
eight are from the US, and include sci-fi, comedy
classics, thrillers, and WSTV (White Springs TV, also
known as "The Golden Age of Movies Channel")
which is a Florida and Oregon based network that
streams old movies over satellite and on the air in
about a dozen cities, as well as online. If | feel like
watching a movie stream on my computer, | can
usually find something of interest on one of these
movie channels.

The two dozen religious TV channels that
stream over the internet cover almost all of the world's
major religions, in a variety of languages. There are
27 educational channels available, many from major
universities around the world, including Texas A&M's
KAMU-TV. Shoppers may like to see what the 22
shopping channels offer, including the six American
shopping channels. Some of the products promoted
on the foreign shopping channels are very interesting,
despite the frequent language barrier; the foreign
sales techniques are often very entertaining as well.
The 14 weather channels, including nine American
weather channels provide more weather information
than most viewers can utilize.

Sometimes it is interesting just to see a live
webcam from some notable location. The live
webcams available on TV-Fox include such diverse
places as Times Square (NYC), the Hogs Breath
Saloon in Florida, France, Germany, Kathmandu
(Nepal), Israel, Japan, the Netherlands, Poland,
Russia, Switzerland, and other US locations.

While not a complete substitute for local TV
and the domestic cable and satellite services, there is
enough free TV available online to entertain and
inform almost everybody.
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Before Sending an Email

By Hewie Poplock

Central Florida Computer Society

| get a lot of email. | mean a lot! | am sure that
most of you do, too. | have some suggestions for
you and for you to pass on to your friends and
family.

On average, 51.1% of readers spend less than 2
seconds looking at your email, according to a blog
from a company that tracked over 4 million email
opens. Of course they were tracking advertising
campaigns, but every email that you send should
be just as important to you and to your recipients.
I have unscientifically found that most people
trash your mail if there is no subject. If there are
several topics in the email, you will be lucky if they
notice or remember 1 of them. If the important
stuff in the message is below the first paragraph
and especially if they have to scroll to see it, it
probably will not get read at all.

If the message is in all caps or all lower case, it
may not get read or may be blocked by a security
program. If there is no way to tell who sent the
message, it may not get read. Who the heck is
bigfoot1000@****.com? Sign your message and
use your full name. | know more than 1 Mary and
more than 1 Mike. If you mention that you read an
article or saw some information, give a link and
make it a link. Most email programs will interpret a
complete URL as a link (http://www.hewie.net, but
not just the domain (hewie.net). Give credit to the
original author. When | see a tip and the article
says, "l did...", | expect it to be you and not Kim
Komando!

Don’t forward a lot of jokes. Your friends don't
really want them and most don't think all of them
are that funny either. Sending one once in a while
is nice, but it is Spam if you send several. If you
find a link where you see a lot of jokes, forward
the link, not the jokes.

If you send a message to several people, use the
BCC so that your address book doesn't become
someone's Spam list. If you are replying or
forwarding a message, clean it up. You should
remove the >>> in the message or other indicators
that the messages has been forwarded a bunch
of times. If it contains an ad, delete the ad. If you
care enough about the topic and the recipient,
take the time to make the message presentable
and readable.
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In summary (and a few more items):

. Keep the message to 1 subject

. Include a Subject and keep to it, if in a thread
. Change the Subject if the thread changes

. Try to keep your message to 1 paragraph or 1
screen

. Separate paragraphs with a blank line

. Keep the main thought at the top

. Use as good English as you are able. Use
upper & lower case and punctuation.

. Sign your message with your name. In most
cases use your full name

. Include links and use the full link

. Clean up replies and forwards

. Keep the jokes at a minimum. If you find a
good source, send the link.

. Be sure to use the BCC for addresses if
sending to a list of people

. Delete ads and repeated info in replies and
forwards

. Look at your message before you send it. Do

want a message like this?

If it is hard to tell your family or friends about some of
the best practices for sending an email, send a copy
of this article.

from pg 5

to restore it. So, back it up. There are a
number of ways to back up your computer,
several of which have been written about
many times: Time Machine, external hard
drives, websites and Apple's Mobile Me.
Now there's another way--your
iPhone/iPad/iPod [device]. There's an
application [app] named Phone View that
can be purchased for $20. Phone View can
let you use your device as an external drive
for storing files. Then Phone View makes it
easy to search your device and transfer
any piece of info back onto your computer
should something be lost or accidentally
deleted from your computer. The pictures
will be smaller than originals because
iTunes makes them smaller for the device.
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Membership: Anyone may become a
member. Dues are $12 per year and include a
one-year subscription to The Pulp as well as
access to the HUGE Public Domain disk
libraries and BBS. Meeting topics, times and
places can be found on page 1 of this issue.
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November 2010
Sunday Monday Tuesday Wednesday Thursday Friday Saturday
1 2 3 4 5 6
7 8 9 10 11 12 13
1982 Compagq
1984 Tandy announces
introduces Compagq
Tandy 1000 Portable
14 15 16 17 18 19 20
General
Meeting 1985 Microsoft
7 PM ships Windows
21 22 23 24 25 26 27
Fr .\.{i
28 29 30
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